problem starting the application

Please post here if you have problems in using FTP Rush.

problem starting the application

Postby abboodeh » Fri Apr 23, 2010 1:01 pm


i've installed FTPrush, started it and clicked the Trial option then my PC power was cut and it shut down directly without hibernating...

after this, every time i try to open the application it display this error:


pressing YES will give me this:

and pressing no will give me this screen:

of course nothing to choose, so i end up pressing cancel which brings me back to the same old screen:

i tried un-installing the application and re-installing this didn't solve anything.

i un-installed the application and went to c/program files/ftprush tried to delete it's not deletable it says that the file is being used by other application, so nothing works!

i'm using Windows XP

Please help me out with this one, i didn't even try the application yet!

Thanks in advance.
posts 1
joined Fri Apr 23, 2010 12:21 pm

Re: problem starting the application

Postby LeXxX » Fri Apr 23, 2010 10:02 pm

Theres prolly something wrong with RushSite.xml...
Be sure to have hidden folders shown.
since I dont have XP here the path isnt the same, but you can prolly find the .xml by using this one as guidence.
prolly something like:
C:\Documents and Settings\GoDsOneAndOnlySon\Application Data\FTPRush

After uninstalling it also remove everything linked to ftprush.
then do a fresh install.

Hope this helps!
posts 31
joined Fri Feb 05, 2010 1:15 am
Location: Medina, Washington, USA

Re: problem starting the application

Postby explodedk » Sat Apr 24, 2010 3:29 pm

the easiest way is to start > run > and type %appdata% and then delete the ftprush folder.. this works in xp, vista and 7, no mather what username there is :)
posts 13
joined Sat Mar 13, 2010 3:21 pm

Return to Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests