Custom Logo with one IP

Please post here if you have problems in using Wing FTP Server.

Custom Logo with one IP

Postby abirkner » Thu Mar 27, 2014 2:14 pm

I did for testing purpose a custom logo on a newly created domain and set the dns record to test the custom logo. But I always see the custom logo of the first domain we created. Is it a problem if we use only one IP for all domains... or should it work with one IP too.

Greetings from Germany
abirkner
 
posts 2
 
joined Wed Mar 26, 2014 11:28 am

Re: Custom Logo with one IP

Postby FTP » Fri Mar 28, 2014 3:54 am

If you want to define a customized logo for a domain, you can check on the option "Domain > Settings > General Settings > Miscellaneous > Customized Logo", and then select a logo image file, and then click on the button "Create Your Own Logo", if you still can't see the customized logo, maybe you need to clean the browser cache first.
FTP
Site Admin
 
posts 1229
 
joined Tue Sep 29, 2009 6:09 am

Re: Custom Logo with one IP

Postby abirkner » Mon Mar 31, 2014 3:52 pm

Thats what i did...
Maybe my question was not clear enough(?)

We use just one ip with the server, we have two domains with custom logos. We see only the logo we used for the first domain on the second domain. That is not what we expected!

www.Domain1.org with custom-logo1
www.Domain2.org with custom-logo1 but custom-logo2 applied in the configuration
For both domains we use one IP-Address

any idea?
abirkner
 
posts 2
 
joined Wed Mar 26, 2014 11:28 am

Re: Custom Logo with one IP

Postby FTP » Wed Apr 02, 2014 1:34 pm

So do you separate the domain by port number? And I guess you are using a reverse proxy server to access the web client, right?

And you can also check the web page source of the login page, just check the line 43.
FTP
Site Admin
 
posts 1229
 
joined Tue Sep 29, 2009 6:09 am


Return to Support

Who is online

Users browsing this forum: No registered users and 6 guests