Can't Upload - iframe

Please post here if you have problems in using Wing FTP Server.

Can't Upload - iframe

Postby cmangano » Wed Dec 01, 2010 10:46 pm

Hi, we are loading the web client in an iframe and the upload part doesn't work. It loads but the buttons have no labels, makes me think the flash isn't loading completely or a layer is being hidden. Hopefully someone can help me with this. I have a screenshot if there is a way to post it.

Also, is there a better way to load the web client into our existing site rather than using an iframe?
cmangano
 
posts 13
 
joined Wed Dec 01, 2010 10:40 pm

Re: Can't Upload - iframe

Postby cmangano » Wed Dec 01, 2010 10:48 pm

Here is the screenshot:

Image
cmangano
 
posts 13
 
joined Wed Dec 01, 2010 10:40 pm

Re: Can't Upload - iframe

Postby FTP » Thu Dec 02, 2010 12:04 am

Please do not load web client in an iframe, or modify web client. Otherwise, we can't promise it can work correctly.
FTP
Site Admin
 
posts 1226
 
joined Tue Sep 29, 2009 6:09 am

Re: Can't Upload - iframe

Postby cmangano » Thu Dec 02, 2010 12:26 am

How then can we have it load inside our branded web site?
cmangano
 
posts 13
 
joined Wed Dec 01, 2010 10:40 pm

Re: Can't Upload - iframe

Postby FTP » Thu Dec 02, 2010 12:30 am

OK, you can use it directly, do not embed it in your website.
FTP
Site Admin
 
posts 1226
 
joined Tue Sep 29, 2009 6:09 am

Re: Can't Upload - iframe

Postby cmangano » Thu Dec 02, 2010 12:44 am

OK, thanks.
cmangano
 
posts 13
 
joined Wed Dec 01, 2010 10:40 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests