500 'CLNT': command not understood by proxy

Please post here if you have problems in using Wing FTP Server.

500 'CLNT': command not understood by proxy

Postby Ralph » Fri Jan 20, 2012 1:06 pm

Hello,

we have tried everything on our Wing FTP Server and on our Firewall.
We want that our Wing FTP Server (FTP Protocol) is reachable over active and passive mode. But this did not work, only one mode is avaiable active or passive. If active is available, we cant log on over passive we are getting the following error:
500 'CLNT': command not understood by proxy

Any idea? Thanks!!
Ralph
 
posts 2
 
joined Fri Jan 20, 2012 1:03 pm

Re: 500 'CLNT': command not understood by proxy

Postby FTP » Fri Jan 20, 2012 2:14 pm

FTP
Site Admin
 
posts 1200
 
joined Tue Sep 29, 2009 6:09 am

Re: 500 'CLNT': command not understood by proxy

Postby Ralph » Fri Jan 20, 2012 2:40 pm

Thanks for the link. But we don`t use smartftp client.
We have a FTP Server on Unix (proftpd) and wing ftp on Windows. If we connect from a client to the unix ftp server active / passive works fine, if we connect to the wing ftp server from the same client only active works (passive CLNT error).
Both servers are in the same firewall group object.
Ralph
 
posts 2
 
joined Fri Jan 20, 2012 1:03 pm

Re: 500 'CLNT': command not understood by proxy

Postby FTP » Fri Jan 20, 2012 3:27 pm

This issue is caused by your firewall, with your description, it seems your firewall just equals to a proxy server, and it could not recognize a few standard FTP commands, like "CLNT", "MLSD", and the real key issue is it could not recognize the command "MLSD", then it can't do the FTP listing.

So you can solve it on your proxy server (firewall) side or client side, on the proxy server side, I guess there is an option to support the standard FTP command "MLSD", otherwise, you must change something on the client side.
FTP
Site Admin
 
posts 1200
 
joined Tue Sep 29, 2009 6:09 am


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron