Issues with lftp clients

Please post here if you have problems in using Wing FTP Server.

Issues with lftp clients

Postby rabidsloth » Wed Dec 14, 2011 10:42 pm

We recently migrated all of our FTP traffic to WingFTP, and it's been a pretty smooth transition but one of our clients is having issues connecting with a lftp client. They get the error below and the connection drops out. I'm still trying to get some more information from the client, but I'm wondering if there's been any reports of issues with lftp clients.... Any insight would be much appreciated. Thanks.

Server Logs: ------------------------------------------------------------- ---> AUTH TLS <--- 234 AUTH command OK. Initializing TLS connection. ---> CLNT lftp/3.7.8 **** SSL_connect: error:00000000:lib(0):func(0):reason(0) ---- Connecting to ftp.*****.com (xx.xxx.xxx.xx) port 21
rabidsloth
 
posts 7
 
joined Tue Jun 14, 2011 5:06 pm

Re: Issues with lftp clients

Postby rabidsloth » Wed Dec 14, 2011 11:00 pm

Ok, seems to be a problem with lftp attempting to force TLS, and because I don't have TLS configured it's not working. Is there a way to disable TLS so the server tells the client to try without? I'm guessing I might be kinda screwed and the client will either have to change something or I'll have to get TLS configured, but if you have any ideas, let me know.

Thanks.
rabidsloth
 
posts 7
 
joined Tue Jun 14, 2011 5:06 pm

Re: Issues with lftp clients

Postby FTP » Mon Dec 19, 2011 8:45 am

We have tested with lftp, no problem to connect to the server, you can have a trial on our demo server: http://www.wftpserver.com/onlinedemo.htm
FTP
Site Admin
 
posts 1232
 
joined Tue Sep 29, 2009 6:09 am


Return to Support

Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests